Barra Brasil

NoticiasLinux.com.br

LLVM 3.0 requer Clang e DragonEgg

2011-12-05 01h38min




A versão 3.0 da Low Level Virtual Machine (LLVM) foi lançada, seis meses depois do grande lançamento anterior, o LLVM 2.9. Nesta versão os desenvolvedores removeram código antigo que vinha, por exemplo, o LLVM 3.0 não suporta mais o frontend llvm-gcc; ao invés dele os desenvolvedores terão que usar Clang ou DragonEgg. Similarmente, formatos de arquivo de versões anteriores do LLVM, tais como .bc e .il não funcionam mais nesta versão.

Mais nas notas de lançamento: http://www.llvm.org/releases/3.0/docs/ClangReleaseNotes.html
Anúncio: http://lwn.net/Articles/470273/
Fonte: http://www.h-online.com/open/n[...]ang-and-DragonEgg-1389118.html







Comentários dos leitores:


Postar seu comentário no site:
Nome:

E-mail:

Site:

Comentários (Não use tags HTML):

Caracteres digitados: 0
Limite de caracteres: 3000.
Manter meu nome e e-mail para futuros comentários.

Digite os números da imagem:
Verificação de Segurança